Article ID: 170511sab
Last Reviewed: May 17, 2001
The information in this article applies to:
Symptoms
The message “ODBC Microsoft Access driver Login failed” is shown together followed by a Login dialog under all of the following circumstances:
- When attempting to graph data from a Pronto Project.
- When trying to open a Logger configuration (either off line or while connected to an instrument).
Cause
This problem is caused by an invalid ODBC (Open DataBase Connectivity) set-up.
Resolution
To fix the ODBC settings perform the following steps.
- Ensure Pronto for Windows is closed.
- On the Windows Taskbar click on the START button and select RUN.
- On the Run dialog type in “ODBCAD32.EXE” and select OK to open the ODBC Administrator.
- On the ODBC Data Source Administrator dialog select the USER DSN tab.
- On the USER DSN tab select the entry “Pronto Projects 32bit” and click on REMOVE.
- Confirm removal of the Pronto Projects 32bit data source and click on OK to close the ODBC administrator.
- Start Pronto for Windows and follow the instructions on screen to restore the ODBC settings.
References
None